Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account
Photo

RPGMP3 Actual Play Podcast


  • Please log in to reply
62 replies to this topic

#41 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 19 January 2014 - 04:20 PM

Let me take a look and see if something dodgy has wandered into the feed :(

 

Hal :hal:


  • 0

#42 Slartibartfast

Slartibartfast

    Ghoul

  • Patrons
  • 921 posts
  • Amazon Wishlist
  • LocationMelbourne

Posted 20 January 2014 - 12:03 AM

My Itunes also appears to not be updating the podcast past the christmas specials.

 

Same here.  Strange...


  • 0

#43 elslade

elslade

    Toad

  • Members
  • 2 posts

Posted 20 January 2014 - 09:27 PM

I am using Zune and the community podcast is not reachable. The others still are.
  • 0

#44 Thing

Thing

    a Bad Man

  • Administrators
  • 12,601 posts
  • LocationNear Seattle, WA, USA

Posted 20 January 2014 - 09:41 PM

Podcast feed looks good to me, but took a very long time to download the XML. ITunes may be timing out
  • 0

#45 LightPagoda

LightPagoda

    Captain One

  • Members
  • 461 posts
  • LocationSan Diego

Posted 21 January 2014 - 06:58 AM

I found the episodes by looking at the podcast on the store page and hitting download there, looks like it was the 'my podcasts' section that wasn't updating.


  • 0

#46 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 21 January 2014 - 08:53 AM

OK folks,

 

I have just run some validation on the feed and found some issues. A few bad dates, the duplication of a file from ages ago, some ampersands courtesy of @WhiteKnight and some comments not separated by commas courtesy of @ThistledownJohn :P

 

Not sure which issue might have caused the problem but my money is one the ampersands as XML really hates those :D

 

Give it a test and let me know if it is back to working. The combined feed is over 1MB in size now so it is a devil to troubleshoot :D

 

Hal :hal:


  • 0

#47 Pencil-Monkey

Pencil-Monkey

    Kyton

  • Site Artist
  • 5,831 posts

Posted 21 January 2014 - 09:32 AM

I have just run some validation on the feed and found some issues [...] some ampersands courtesy of @WhiteKnight [...] Not sure which issue might have caused the problem but my money is one the ampersands as XML really hates those :D


Damn his hide! :(

Steve: "You'd better fix it, Hal. If you can't fix it, you can leave in a huff. If that's too soon, you can leave in a minute and a huff."

295_25963420918_148_n.jpg


  • 0

#48 ThistledownJohn

ThistledownJohn

    Ghoul

  • Members
  • 532 posts
  • LocationBonne Terre, MO USA

Posted 21 January 2014 - 10:01 AM

Zoinks! I'll watch for that in the future.  Sorry... :)


  • 0

#49 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 21 January 2014 - 10:11 AM

No worries - I am going to get @Thing to code some checks into the upload form :)

 

I believe he has them in there already but turned them off after some previous issues were experienced.

 

Hal :hal:


  • 0

#50 Thing

Thing

    a Bad Man

  • Administrators
  • 12,601 posts
  • LocationNear Seattle, WA, USA

Posted 21 January 2014 - 10:21 AM

Yes sir, back on the coding !


  • 0

#51 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 21 January 2014 - 10:22 AM

(cracks whip) :P

 

Hal :hal:


  • 0

#52 Pencil-Monkey

Pencil-Monkey

    Kyton

  • Site Artist
  • 5,831 posts

Posted 21 January 2014 - 10:32 AM

I believe he has them in there already but turned them off after some previous issues were experienced.


Chafing, perhaps? ;)

beads.jpg

Those vibrating ones can be quite tricky to use.
  • 1

#53 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 21 January 2014 - 10:39 AM

Where do you find pictures of cartoon mice with anal beads?

 

Tsk!

 

Hal :hal:


  • 0

#54 Thing

Thing

    a Bad Man

  • Administrators
  • 12,601 posts
  • LocationNear Seattle, WA, USA

Posted 21 January 2014 - 10:40 AM

I really need to remember to turn off/cover the web cam when I am not gaming.


  • 0

#55 Pencil-Monkey

Pencil-Monkey

    Kyton

  • Site Artist
  • 5,831 posts

Posted 21 January 2014 - 10:54 AM

Where do you find pictures of cartoon mice with anal beads?
 
Tsk!
 
Hal :hal:



It's called "the internet".


  • 1

#56 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 21 January 2014 - 12:25 PM

Ha ha :)

 

Hal :hal:


  • 0

#57 The_Emerald_Flame

The_Emerald_Flame

    Stirge

  • Members
  • 475 posts
  • LocationTasmania, Australia

Posted 21 January 2014 - 06:42 PM

Well, the new episodes have appeared in my feed, so from my end it is working


  • 1

#58 Hal

Hal

    Site Owner

  • Administrators
  • 8,091 posts
  • Amazon Wishlist
  • LocationHouston, TX

Posted 21 January 2014 - 08:27 PM

Awesome - nice that your end is working :D

 

Hal :hal:


  • 0

#59 Slartibartfast

Slartibartfast

    Ghoul

  • Patrons
  • 921 posts
  • Amazon Wishlist
  • LocationMelbourne

Posted 22 January 2014 - 04:13 AM

Yes, same here.  All good :)


  • 0

#60 Pencil-Monkey

Pencil-Monkey

    Kyton

  • Site Artist
  • 5,831 posts

Posted 22 January 2014 - 09:11 AM

Awesome - nice that your end is working :D

 

Hal :hal:

 

See? It helps when you yank the fat mouse out. :)
 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Gravityscan Badge